Browse by Tags

All Tags » MOSS » Error (RSS)
It’s a known fact that MOSS 2007 Service Pack 2 hates me .  Today, I was excited when I upgraded a server to SP2 and the configuration wizard didn’t fail.  I was even more excited to see that my SSP and Central Administration still worked after...
with no comments
Filed under: , ,
I’ve been working on putting some stuff together for my talks at SharePoint Saturday Ozarks ( #SPSOzarks ) and ran into this interesting issue.  Now this may just be an isolated incident, but I have discovered a few errors that occur when trying...
I’ve seen a few people asking about this in the Crawl Logs and thought I would take a few minutes to address it.  First and foremost this is a warning and not an error message.  Sometimes when you receive this message, it is the crawler behaving...
This is kind of a strange error that I sometime receive when trying to startup a crawl in Enterprise Search.  I have only received it on MOSS servers with the Infrastructure Update applied, but it might occur on other versions as well.  The...
This is kind of a weird issue and I ran into it the last two times I setup a MOSS virtual machine, so I thought I would take a moment to tell about it today.  I am a Windows Server 2008 virtual machine.  This server is a DC and also has SQL...
with no comments
Filed under: , ,
Last week, I demonstrated how to call the Enterprise Search web service to get search results to a colleague.  I pointed him to my post on querying a web service and he was able to easily put the code together to call the web service.  However...
There seems to be a huge plague of the following error sweeping through the SharePoint community right now. This occurs when you go to the Search Settings page on your SSP. You will probably notice it before this by a user trying to search and getting...
I was working on an Enterprise Search deployment the other day and I encountered this lovely error. I found the answer buried in some forum posts, but I wanted to tell you what side effects I found when implementing the solution (and I wanted to make...
If you are like me, you go to the SharePoint logs folder often in an attempt to try and resolve various errors you may encounter when working with SharePoint. I noticed on some of my servers, that I was receiving an entry similar to the one below in my...
I have caused this to happen a number of times and the answer isn't obvious at first, so I thought I would post on it and explain what causes it and how to fix it. The behavior usually occurs for me when I am deploying a SearchBoxEx web part via a...
I have seen quite a few searches for this warning in our stats, so I thought I would address the following message received when importing an application definition into the Business Data Catalog. Could not create profile page for Entity MyEntity. The...